Important Notice Regarding Supported Devices (Aug 2020) (Notification)

From Fire Emblem Heroes Wiki
Jump to: navigation, search
Important Notice Regarding Supported Devices

Thank you for playing the Fire Emblem Heroes game.

The following is an important message regarding changes to device support.

More >
■ For customers using Android devices


Currently, Fire Emblem Heroes supports Android OS 4.2 or higher. After an update in September 2020, however, the game will require Android OS 4.4 or higher.

After the next update is released, players using Android OS 4.3 or lower will no longer be able to download, update, or access the game.

If you will be affected by this change, please consider updating your device's Android OS to version 4.4 or higher or changing to a new device if possible.

If you plan to change to a new device, refer to the notification entitled "Link a Nintendo Account!" for information on backing up your save data and moving it to another device.

We hope you continue to enjoy playing Fire Emblem Heroes.

Posted: